Что делать, если перестал работать WhatsApp на BlackBerry

Решение.

Обнови свой WhatsApp из Blackberry World. Поддержка WhatsApp на BlackBerry продлена до 30 июня 2017 года. Дальше нужно будет ставить WhatsApp из Google Play или еще каким-то образом выкручиваться из ситуации. Следите за новостями у меня в блоге.

Что случилось?

В марте прошлого года я писал о том, что поддержка WhatsApp закончится 31 декабря 2016 года. Но компания решила продлить срок поддержки приложения на Blackberry OS еще на полгода. Поскольку ограничение работает со стороны приложения, а не только сервера, достаточно обновить мессенджер до последней версии и наслаждаться общением с друзьями и знакомыми.

Что делать-то?

Блекберри больше не будет выпускать телефоны. Скорее всего, поддерживать Blackberry OS тоже не будут. Последние телефоны были на Android, компания переквалифицировалась в разработчика софта. Слоган на их сайте гласит «Software is the new BlackBerry.» (далее…)

WhatsApp и Facebook уходят с Blackberry. Какие альтернативы?

Конец WhatsApp для Blackberry

Blackberry-facebbok-whatsapp-Logo-400x200
26 февраля WhatsApp написало замечательный пост в блоге, подводящий итоги своего семилетнего развития на разных мобильных платформах.

В 2009 году около семидесяти процентов рынка мобильных телефонов занимали устройства от Nokia и Blackberry, Appstore был всего лишь нескольких месяцев от роду. А операционные системы от Гугла, Эппла и Майкрософта, которые дают 99,5% выручки от мобильных приложений сегодня, были установлены меньше чем на четверти выходящих мобильных устройств. У меня тоже была какая-то Нокия, кажется свеженькая Nokia 5130 XpressMusic.

Но основной лейтмотив того поста не об этом. Компания замечает, что всегда стремилась предоставлять свои услуги на тех платформах, которые использует большинство людей. И поэтому, к концу 2016 года будет прекращена поддержка мессенджера на семи устаревших платформах:

  • BlackBerry, including BlackBerry 10
  • Nokia S40
  • Nokia Symbian S60
  • Android 2.1 and Android 2.2
  • Windows Phone 7.1

Господа рекомендуют к концу 2016 года сменить девайс на тот, который работает под одной из трёх самых популярных операционных систем.

Остается открытым вопрос о том, смогут ли пользователи старых систем пользоваться сервисом, лишившись только обновлений, или вообще будут отключены от серверов в связи с изменениями протокола. (далее…)